Activity Tracking, bulk actions and imports are currently not working on us.nexl.cloud
Incident Report for NEXL
Resolved
This incident has been resolved.
Posted Feb 19, 2023 - 11:01 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2023 - 01:19 AEDT
Identified
We have identified that activity tracking, bulk actions and imports are currently not working on us.nexl.cloud

360.nexl.io, au.nexl.cloud and eu.nexl.cloud is still functioning as normal
Posted Feb 18, 2023 - 11:43 AEDT
This incident affected: us.nexl.cloud.