Users are receiving dozens of notifications
Incident Report for NEXL
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 13:55 AEST
Monitoring
We have stopped the email notification service preventing any further notifications. We keep monitoring the situation. We are sorry for this incident.
Posted Aug 04, 2023 - 11:03 AEST
Identified
A current issue with our notification system is triggering empty email notifications to users. We are cutting the service to stop further notifications to be sent.
Posted Aug 04, 2023 - 10:29 AEST
This incident affected: us.nexl.cloud, au.nexl.cloud, and eu.nexl.cloud & 360.nexl.io.