Delays in syncing new interactions
Incident Report for NEXL
Resolved
This issue has been resolved. All delays have been rectified and your contacts and engagement are up to date.
Posted Feb 15, 2022 - 06:01 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 15, 2022 - 06:00 AEDT
Investigating
Nexl is currently experiencing delays in syncing new interactions with contacts. Since yesterday 14th Feb, we have seen delays in syncing new interactions resulting in some users not seeing any new interactions in the last 20 hours.

We are investigating the issue and will update you as soon as we have resolved the issue.
Posted Feb 15, 2022 - 04:57 AEDT
This incident affected: us.nexl.cloud.