Automatic activity and contact capture is offline.
Incident Report for NEXL
Resolved
We have successfully restored access to all Office 365 tenants and the automatic capture of activities and contacts is online again. We are currently importing any missed activities which should be finished shortly.
Posted May 19, 2022 - 16:27 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 16:25 AEST
Identified
We are currently experiencing issues with Office 365 tenant connections. We have temporarily lost access to all Office 365 tenants. This means that the automatic activity and contact tracking are not working and you will not see any new activities. This issue first occurred 14 hours ago. We are currently restoring the access to the Office 365 tenants. A fix will be deployed within the next 2 - 3 hours.
Posted May 19, 2022 - 10:02 AEST
This incident affected: us.nexl.cloud.