eu.nexl.cloud DB performance issue
Incident Report for NEXL
Resolved
This issue has been resolved. Please note that activity capture will be slightly delayed, including the last interaction date and capturing new contacts based on email activity.
Posted Mar 04, 2024 - 21:09 AEDT
Monitoring
We have implemented a fix to reduce the load on our database. This may cause the automatic activity capture to fall behind. Please expect delays when new activities (emails, meetings) appear in the system.
Posted Mar 04, 2024 - 20:36 AEDT
Investigating
We are currently investigating an issue with our DB on eu.nexl.cloud. We are currently capturing too many activities and the DB can't keep up with the requests making the main application to crash. We are currently implementing a new rate limit which should fix the issue.
Posted Mar 04, 2024 - 20:29 AEDT
This incident affected: eu.nexl.cloud & 360.nexl.io.