Delays in syncing new interactions
Incident Report for NEXL
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 23:04 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 16:11 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2022 - 11:11 AEDT
Investigating
Nexl is currently experiencing delays in syncing new interactions with contacts. Since yesterday 14th Feb, we have seen delays in syncing new interactions resulting in some users not seeing any new interactions in the last 20 hours.

We are investigating the issue and will update you as soon as we have resolved the issue.
Posted Mar 31, 2022 - 08:38 AEDT
This incident affected: us.nexl.cloud.