Site was down due to DNS misconfiguration
Incident Report for NEXL
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 08:11 AEDT
Monitoring
We have just recently fixed the configuration on nexl's DNS and currently monitoring it status.
If you have been experiencing issues accessing the site, this might of been the cause.

Apologies for any inconvenience.
Posted Jan 06, 2023 - 05:02 AEDT
This incident affected: us.nexl.cloud.