DB performance issue
Incident Report for NEXL
Resolved
This has been resolved. No incidents have been reported in the past 8 hours.
Posted Mar 05, 2024 - 07:03 AEDT
Monitoring
I fix has been deployed and we are busy monitoring the system
Posted Mar 04, 2024 - 22:59 AEDT
Identified
We have identified the cause of the database performance issue and in the process of fixing and hoping to have the service fully up within the next hour.
Posted Mar 04, 2024 - 21:31 AEDT
This incident affected: us.nexl.cloud and eu.nexl.cloud & 360.nexl.io.