Network maintenance in SYD (Sydney, Australia)

Incident Report for NEXL

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 04:05 AEDT

Identified

An upstream provider is performing network maintenance in SYD, from 2025-12-10 at 15:00 UTC (2025-12-11 2:00am local time) to 19:00 UTC (2025-12-11 6:00am local time). You may experience a loss of connectivity for up to 2 hours within the scheduled maintenance window.
Posted Dec 11, 2025 - 03:47 AEDT
This incident affected: au.nexl.cloud.