us.nexl.cloud emergency maintenance
Incident Report for NEXL
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 14:06 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 12:32 AEDT
Investigating
One of our upstream providers in the US region will be performing emergency maintenance today, Monday 20th, 2023 at 22:45 UTC. The maintenance window is 5 hours. Some Functionality might not work as expected during this period.
Posted Mar 21, 2023 - 12:32 AEDT
This incident affected: us.nexl.cloud.