US server outage
Incident Report for NEXL
Resolved
There was an error during our automatic deployments. Re-deploying our application resolved the issue.
Posted Aug 05, 2023 - 05:45 AEST
Investigating
Currently our us.nexl.cloud instance seems to be offline returning a 502 error. Our team is investigating this issue
Posted Aug 05, 2023 - 05:19 AEST
This incident affected: us.nexl.cloud.