Loading / Performance issue on eu.nexl.cloud (360.nexl.io)
Incident Report for NEXL
Resolved
The loading times are back to normal again. The performance issues were caused by scheduled background workers that kick off at around midnight UTC. Those workers have finished processing. Our team is working on a permanent solution as we speak which should be deployed before the next scheduled background job.
Posted May 11, 2023 - 13:39 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 10:28 AEST
This incident affected: eu.nexl.cloud & 360.nexl.io.