Delays in syncing new interactions
Incident Report for NEXL
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 10:08 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 23:30 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 21:52 AEST
Investigating
Nexl is currently experiencing delays in syncing new interactions with contacts. We have seen delays in syncing new interactions resulting in some users not seeing any new interactions in the last day.

We are investigating the issue and will update you as soon as we have resolved the issue.
Posted Apr 27, 2022 - 21:15 AEST
This incident affected: us.nexl.cloud.