Intermitted loading issues due to High Load
Incident Report for NEXL
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 10:53 AEDT
Update
We still actively monitoring and noting a few more cases on slow performance. We are putting a few more measures in place to improve it.
Posted Jan 16, 2024 - 18:20 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2024 - 11:33 AEDT
Monitoring
The issue is related to our DNS and CDN provider (Cloudflare). We have logged a ticket with them. We do not see any errors currently and keep monitoring the situation.
Posted Jan 13, 2024 - 08:56 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 12, 2024 - 10:26 AEDT
Investigating
Nexl Applications is currently experiencing bursts of High load and having slow or no response from time to time.
We are actively investigating the root cause and should have this resolved soon.
Posted Jan 12, 2024 - 09:25 AEDT
This incident affected: us.nexl.cloud, au.nexl.cloud, and eu.nexl.cloud & 360.nexl.io.